El equipo de Joomla! Proyecto se enorgullece en anunciar el lanzamiento de Joomla! 3.7 , la última en el 'Joomla! 3' serie. Esta nueva versión incluye más de 700 mejoras en el popular CMS, incluyendo muchas características que hacen que la administración de Joomla! Los sitios web más fácil y rico en funciones, así como varias actualizaciones de seguridad más.

Una de las mayores novedades de esta versión es la capacidad para los administradores añadir campos personalizados a los artículos, usuarios y contactos, y los desarrolladores de extensiones para utilizar esta función dentro de su propia costumbre de Joomla! extensiones. Con 15 tipos de campo diferentes ahora se puede estructurar fácilmente formularios de entrada de contenidos más complejos que permiten a sus autores de contenido para introducir fácilmente sus datos de manera estándar con una visualización en forma coherente a sus visitantes del sitio. Gracias a nuestros grandes voluntarios de documentación, se puede encontrar todo acerca de las opciones y procesos para el uso de esta nueva función en el siguiente tutorial.

Para aquellos que necesitan crear sitios multilingües, se  acaba de conseguir algo mucho más fácil. El Componente Asociaciones multilingüe permite traducir fácilmente su contenido desde una única interfaz unificada. Puede encontrar más leyendo  Documentación Multilingüe.

Para la creación de nuevos artículos de contenido, hay un nuevo elemento de menú.

Otra de las ventajas relacionadas con el menú adicional, para aquellos sitios en los diferentes niveles de acceso de los usuarios del área / administrador de backend del sitio es la posibilidad de personalizar el menú de administración con el nuevo Gestor de menús backend . Ahora usted puede crear menús personalizados para el backend al igual que puede por el frontend - lo que le permite controlar lo que los usuarios pueden ver las opciones de menú que de administrador.

Esta versión también trae una serie de características nuevas y mejoradas específicamente para los desarrolladores. Joomla! 3.7 trae mejoras en los sistemas de paquete / gestión extensión actualización, el almacenamiento en caché y, así como una serie de otras bajo el capó avances.

Joomla! 3.7 es la octava y última versión de la serie 3.x. Tenga en cuenta que al pasar de 3.7 a 3.6.x es una actualización de un solo clic y no es una migración. Lo mismo es cierto para todas las versiones posteriores de la serie 3 de la CMS.

Además de las características mencionadas anteriormente, otros aspectos destacados significativos de la liberación 3.7 incluyen:

  • Hacer más con TinyMCE - La inclusión de nuevos botones para añadir fácilmente enlaces del menú y los contactos y muchas otras mejoras
  • Más fáciles de extensión Mantenimiento - Evitar que los administradores accidentalmente desinstalar los elementos del paquete de ampliación necesarias
  • La experiencia de usuario - su experiencia de usuario se ha mejorado gracias a la visualización de la configuración global, una plantilla de fondo plano, la posibilidad de compartir su sesión entre frontend y backend y una serie de otras mejoras menores UX.

Para ver una lista completa de las características por favor visite el sitio 3.7 (ahora disponible en más de 25 idiomas).

Problemas de seguridad fijo

  • Prioridad baja - Core - divulgación de información (que afecta a Joomla 1.5.0 a través de 3.6.5!) Más información »
  • Prioridad baja - Core - Vulnerabilidad XSS (! Que afecta a Joomla 3.2.0 a través de 3.6.5) Más información »
  • Prioridad baja - Core - Vulnerabilidad XSS (! Que afecta a Joomla 1.5.0 a través de 3.6.5) Más información »
  • Prioridad baja - Core - Vulnerabilidad XSS (! Que afecta a Joomla 1.5.0 a través de 3.6.5) Más información »
  • Prioridad baja - Core - Vulnerabilidad XSS (! Que afecta a Joomla 3.2.0 a través de 3.6.5) Más información »
  • Prioridad baja - Core - (! Que afecta a Joomla 1.6.0 a través de 3.6.5) Violaciónes ACL Más información »
  • Prioridad baja - Core - (! Que afecta a Joomla 3.2.0 a través de 3.6.5) Violaciónes ACL Más información »
  • Prioridad baja - Core - divulgación de información (que afecta a Joomla 3.4.0 a través de 3.6.5!) Más información »

¿Tu Joomla está listo para Joomla! 3.7?

Joomla! 3.7 es una actualización a un sólo clic al igual que las versiones 3.x anteriores. Si su sitio no está en ejecución 3.6.5, instamos encarecidamente que actualice inmediatamente. En caso que no sepas o necesites ayuda, por favor, ponte en contacto con nuestro soporte para que lo pueda volorar. Joomla! 3.6.5 era una versión de seguridad y su sitio está en riesgo si está ejecutando una versión anterior. Si actualmente tiene una 3.6.4 (o anterior) versión de Joomla, por favor revise la categoría de actualización.

Como siempre, antes de actualizar es importante para actualizar todas sus extensiones de terceros y también para tomar y probar una copia de seguridad completa de su sitio.

También se recomienda actualizar a PHP 7.1 o 7 ya que aportará una considerable mejora en la velocidad de su sitio. Ya sabes que en Avantys ya utilizamos PHP.7.xx Otros requisitos del sistema se pueden encontrar en la página de requisitos técnicos .

 



« Atrás