WordPress 4.4.2 ya está disponible. Esta es una actualización de seguridad para todas las versiones anteriores y recomendamos encarecidamente actualizar tus webs inmediatamente.

Las versiones de WordPress 4.4.1 y anteriores están afectadas por problemas de seguridad: un posible SSRF para ciertas URIs locales, de lo que informó Ronni Skansing; y un ataque de redirección abierta, de la que informó Shailesh Suthar.

Nuestro agradecimiento a ambos por realizar una difusión responsable.

Además de los problemas de seguridad anteriores, WordPress 4.4.2 soluciona 17 fallos detectados desde las versiones 4.4. y 4.4.1. Para más información revisa las notas de la versión o consulta la lista de cambios.

Descarga WordPress 4.4.2 o ve a Escritorio -> Actualizaciones y simplemente haz clic en “Actualizar ahora”. Los sitios que tengan activas las actualizaciones en segundo plano ya se están empezando a actualizar a WordPress 4.4.2.

 


Thursday, February 4, 2016

« Atrás